<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Lone Star College to Support Students, Staff Hit by Winter Storm</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thecollegepost.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thecollegepost.com/wp-content/uploads/2021/01/The-College-Post-Icon-Only-300x300.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lone Star College in Houston, Texas is offering financial aid to students and employees impacted by the winter storm last month. " />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecollegepost.com/lone-star-winter-storm/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lone Star College to Support Students, Staff Hit by Winter Storm" />
	<meta property="og:description" content="Lone Star College in Houston, Texas is offering financial aid to students and employees impacted by the winter storm last month. " />
	<meta property="og:url" content="https://thecollegepost.com/lone-star-winter-storm/" />
	<meta property="og:site_name" content="The College Post" />
	<meta property="article:publisher" content="https://www.facebook.com/TheCollegePost" />
	<meta property="article:published_time" content="2021-03-01T12:34:57+00:00" />
	<meta property="og:image" content="https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768.jpeg" />
	<meta property="og:image:width" content="1880" />
	<meta property="og:image:height" content="1253" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thecollege_post" />
	<meta name="twitter:site" content="@thecollege_post" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecollegepost.com/#website","url":"https://thecollegepost.com/","name":"The College Post","description":"Covering Colleges in America","potentialAction":[{"@type":"SearchAction","target":"https://thecollegepost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thecollegepost.com/lone-star-winter-storm/#primaryimage","inLanguage":"en-US","url":"https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768.jpeg","width":1880,"height":1253,"caption":"For illustrative purpose only. Photo: Ketut Subiyanto/Pexels"},{"@type":"WebPage","@id":"https://thecollegepost.com/lone-star-winter-storm/#webpage","url":"https://thecollegepost.com/lone-star-winter-storm/","name":"Lone Star College to Support Students, Staff Hit by Winter Storm","isPartOf":{"@id":"https://thecollegepost.com/#website"},"primaryImageOfPage":{"@id":"https://thecollegepost.com/lone-star-winter-storm/#primaryimage"},"datePublished":"2021-03-01T12:34:57+00:00","dateModified":"2021-03-01T12:34:57+00:00","author":{"@id":"https://thecollegepost.com/#/schema/person/5fc0e08b1a5a9ef929ec135687d79c8c"},"description":"Lone Star College in Houston, Texas is offering financial aid to students and employees impacted by the winter storm last month.\u00a0","breadcrumb":{"@id":"https://thecollegepost.com/lone-star-winter-storm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecollegepost.com/lone-star-winter-storm/"]}]},{"@type":"BreadcrumbList","@id":"https://thecollegepost.com/lone-star-winter-storm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecollegepost.com/","url":"https://thecollegepost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecollegepost.com/lone-star-winter-storm/","url":"https://thecollegepost.com/lone-star-winter-storm/","name":"Lone Star College to Support Students, Staff Hit by Winter Storm"}}]},{"@type":["Person"],"@id":"https://thecollegepost.com/#/schema/person/5fc0e08b1a5a9ef929ec135687d79c8c","name":"Bidisha Das","image":{"@type":"ImageObject","@id":"https://thecollegepost.com/#personlogo","inLanguage":"en-US","url":"https://thecollegepost.com/wp-content/uploads/2020/08/Bidisha-Das.png","caption":"Bidisha Das"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The College Post &raquo; Feed" href="https://thecollegepost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The College Post &raquo; Comments Feed" href="https://thecollegepost.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-90936822-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-90936822-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecollegepost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thecollegepost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://thecollegepost.com/wp-includes/css/dist/components/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thecollegepost.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thecollegepost.com/wp-includes/css/dist/nux/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thecollegepost.com/wp-includes/css/dist/editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thecollegepost.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thecollegepost.com/wp-includes/css/dist/block-library/editor.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-widgets-contact-block-css'  href='https://thecollegepost.com/wp-content/plugins/contact-widgets/includes/blocks/contact/css/contact-block.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thecollegepost.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-widgets-social-block-css'  href='https://thecollegepost.com/wp-content/plugins/contact-widgets/includes/blocks/social/css/social-block.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thecollegepost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thecollegepost.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thecollegepost.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7CVolkhov%3A400%2C700%2C800%7CRoboto+Condensed%3A400%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='https://thecollegepost.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thecollegepost.com/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thecollegepost.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thecollegepost.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thecollegepost.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thecollegepost.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gadgets_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thecollegepost.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thecollegepost.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecollegepost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thecollegepost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecollegepost.com/wp-json/wp/v2/posts/15285" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecollegepost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecollegepost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://thecollegepost.com/?p=15285' />
<link rel="alternate" type="application/json+oembed" href="https://thecollegepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecollegepost.com%2Flone-star-winter-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecollegepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecollegepost.com%2Flone-star-winter-storm%2F&#038;format=xml" />
			<link rel="amphtml" href="https://thecollegepost.com/amp/lone-star-winter-storm/"/>
							<meta property="ia:markup_url" content="https://thecollegepost.com/lone-star-winter-storm/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e214c0c8b8","wpRestUrl":"https:\/\/thecollegepost.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecollegepost.com\/wp-admin\/","wpRestNonce":"e214c0c8b8","wpRestUrl":"https:\/\/thecollegepost.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel='stylesheet' id='bf-minifed-css-1' href='https://thecollegepost.com/wp-content/bs-booster-cache/346f3ddbe1a07b28ace6983d3add885d.css' type='text/css' media='all' />
<link rel='stylesheet' id='10.3.9.1-1614664002' href='https://thecollegepost.com/wp-content/bs-booster-cache/e04c529249c07d0b890edaf1a467397e.css' type='text/css' media='all' />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thecollegepost.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thecollegepost.com/category/schools/",
                    "name": "Schools"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thecollegepost.com/lone-star-winter-storm/",
                    "name": "Lone Star College to Support Students, Staff Hit by Winter Storm"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thecollegepost.com/wp-content/uploads/2018/12/cropped-Screen-Shot-2018-12-04-at-5.20.18-PM-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecollegepost.com/wp-content/uploads/2018/12/cropped-Screen-Shot-2018-12-04-at-5.20.18-PM-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecollegepost.com/wp-content/uploads/2018/12/cropped-Screen-Shot-2018-12-04-at-5.20.18-PM-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecollegepost.com/wp-content/uploads/2018/12/cropped-Screen-Shot-2018-12-04-at-5.20.18-PM-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ab1e2d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ab1e2d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ab1e2d;
                }
                .tdm-btn-style1 {
					background-color: #ab1e2d;
				}
				.tdm-btn-style2:before {
				    border-color: #ab1e2d;
				}
				.tdm-btn-style2 {
				    color: #ab1e2d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ab1e2d;
                    -moz-box-shadow: 0 2px 16px #ab1e2d;
                    box-shadow: 0 2px 16px #ab1e2d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ab1e2d;
                    -moz-box-shadow: 0 4px 26px #ab1e2d;
                    box-shadow: 0 4px 26px #ab1e2d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-15285 single-format-standard td-standard-pack lone-star-winter-storm global-block-template-10 td-gadgets-pro single_template_3  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheCollegePost" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_college_post/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thecollege_post" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-514"><a href="https://thecollegepost.com/category/students/">Students</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://thecollegepost.com/category/faculty/">Faculty</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://thecollegepost.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://thecollegepost.com/category/policy/">Policy</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-517"><a href="https://thecollegepost.com/category/schools/">Schools</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://thecollegepost.com/category/commentary/">Commentary</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thecollegepost.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thecollegepost.com/">
                <img src="https://thecollegepost.com/wp-content/uploads/2021/01/College-Post-300x117.jpg" alt=""/>
                <span class="td-visual-hidden">The College Post</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheCollegePost" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/the_college_post/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thecollege_post" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, March 2, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-14278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14278"><a href="https://thecollegepost.com/about-college-post/">About Us</a></li>
<li id="menu-item-14277" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14277"><a href="https://thecollegepost.com/college-post-team/">Our Team</a></li>
<li id="menu-item-14275" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14275"><a href="https://thecollegepost.com/submit-op-ed/">Submit Op-Ed</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thecollegepost.com/">
			<img src="https://thecollegepost.com/wp-content/uploads/2018/12/College-Post-Logo-02-300x107.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thecollegepost.com/">
			<img src="https://thecollegepost.com/wp-content/uploads/2021/01/College-Post-300x117.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-514"><a href="https://thecollegepost.com/category/students/">Students</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-519"><a href="https://thecollegepost.com/category/faculty/">Faculty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-516"><a href="https://thecollegepost.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-513"><a href="https://thecollegepost.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-517"><a href="https://thecollegepost.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://thecollegepost.com/category/commentary/">Commentary</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thecollegepost.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<article id="post-15285" class="td-post-template-3 post-15285 post type-post status-publish format-standard has-post-thumbnail category-schools td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thecollegepost.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Schools" class="entry-crumb" href="https://thecollegepost.com/category/schools/">Schools</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lone Star College to Support Students, Staff Hit by Winter Storm</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768.jpeg" data-caption="For illustrative purpose only. Photo: Ketut Subiyanto/Pexels"><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-1068x712.jpeg" srcset="https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-1068x712.jpeg 1068w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-300x200.jpeg 300w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-1024x682.jpeg 1024w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-768x512.jpeg 768w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-1536x1024.jpeg 1536w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-696x464.jpeg 696w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768-450x300.jpeg 450w, https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768.jpeg 1880w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="pexels-photo-4247768"/></a><figcaption class="wp-caption-text">For illustrative purpose only. Photo: Ketut Subiyanto/Pexels</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Lone Star College to Support Students, Staff Hit by Winter Storm</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecollegepost.com/author/bidisha-das/">Bidisha Das</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T07:34:57-05:00" >March 1, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content tagdiv-type">
        <p><span style="font-weight: 400;">Lone Star College (LSC) in Houston, Texas is offering </span><a href="https://www.houstonchronicle.com/neighborhood/moco/news/article/Lone-Star-College-offers-financial-aid-to-15979534.php" target="_blank" rel="noopener"><span style="font-weight: 400;">financial aid</span></a><span style="font-weight: 400;"> to students and employees impacted by the winter storm last month.</span></p>
<p><span style="font-weight: 400;">The LSC Weather Emergency Assistance Fund was set up using funds from the college system bookstore and other auxiliary funds to provide grants of up to $250 to help people with water damage repairs. So far, the emergency fund has provided $100,000 to students and $100,000 to staff for emergency assistance. </span></p>
<p><span style="font-weight: 400;">“I know so many of our students and employees suffered unforeseen damage due to the weather,” LSC Chancellor </span><b>Stephen C. Head</b><span style="font-weight: 400;"> said. “That is why Lone Star College has set aside auxiliary funds for emergency grants.”</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This Thursday Lone Star College-Houston North will be distributing food in partnership with ⁦<a href="https://twitter.com/YMCAHouston?ref_src=twsrc%5Etfw">@YMCAHouston</a>⁩ and the ⁦<a href="https://twitter.com/HoustonFoodBank?ref_src=twsrc%5Etfw">@HoustonFoodBank</a>. Spread the word!</p>
<p>Thursday, Feb 25<br />From 11 a.m.  &#8211;  till supplies last<br />LSC-HN Greenspoint:<br />250 N Sam Houston Pkwy E, Houston, TX 77060 <a href="https://t.co/aky6eNTQoF">pic.twitter.com/aky6eNTQoF</a></p>
<p>&mdash; LSC-Houston North (@LSCHoustonNorth) <a href="https://twitter.com/LSCHoustonNorth/status/1364259025228029953?ref_src=twsrc%5Etfw">February 23, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Students enrolled in credit courses or in workforce certificate programs can apply for assistance by affirming they incurred weather-related expenses. Faculty and other employees must also affirm that they were financially impacted by the adverse weather conditions.</span></p>
<h2><span style="font-weight: 400;">Helping Hands</span></h2>
<p><span style="font-weight: 400;">After record-breaking low temperatures and winter storms forced dozens of colleges and universities to close for several days, many schools have stepped up to support people who have been affected.</span></p>
<p><span style="font-weight: 400;">In addition to LCS, the two largest Historically Black Colleges and Universities (HBCUs) in Texas &#8212; Prairie View A&amp;M University and Texas Southern University &#8212; played an </span><a href="https://newsone.com/4094165/texas-hbcus-winter-storm-uri/" target="_blank" rel="noopener"><span style="font-weight: 400;">outsized role</span></a><span style="font-weight: 400;"> in helping their students during the winter storm. The HBCUs transformed parts of their campus into “warming centers” and stepped up to make food and water available to students living both on- and off-campus.</span></p>
<p><span style="font-weight: 400;">In some cases, bad conditions caused widespread power outages </span><span style="font-weight: 400;">across the southern and central parts of the country. In one such case, students at McMurry University in Abilene, Texas were forced to find </span><a href="https://thecollegepost.com/texas-university-snow-toilet-water/" target="_blank" rel="noopener"><span style="font-weight: 400;">alternative sources of water</span></a><span style="font-weight: 400;"> for dormitory bathrooms since the city’s water supply was cut off due to “multiple redundancies of the power grid failing.”</span></p>
<p><span style="font-weight: 400;">There were reports of students using melted snow as back-up. University Athletic Director </span><b>Sam Ferguson</b><span style="font-weight: 400;"> tweeted a photograph showing students filling up coolers with pool water to flush toilets.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Our <a href="https://twitter.com/mcmurryreslife?ref_src=twsrc%5Etfw">@mcmurryreslife</a> staff is amazing. With Abilene water service temporarily unavailable, our RAs, with the help of <a href="https://twitter.com/McMURRYFOOTBALL?ref_src=twsrc%5Etfw">@McMURRYFOOTBALL</a>, filled up coolers with water from the pool so that our bathrooms remain operable. Grateful for the innovation and effort. <a href="https://t.co/hR4jubvHLQ">pic.twitter.com/hR4jubvHLQ</a></p>
<p>&mdash; Sam Ferguson (@samferguson1974) <a href="https://twitter.com/samferguson1974/status/1361510425817460737?ref_src=twsrc%5Etfw">February 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecollegepost.com/oldest-universities/">These Are the World&#8217;s 11 Oldest, Awe-Inspiring Universities</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thecollegepost.com/phoenix-college-hhsm-partnership/">Phoenix College Pairs up With Nonprofit to Help Single Moms Graduate</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thecollegepost.com/author/bidisha-das/">Bidisha Das</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bidisha Das"></span><meta itemprop="datePublished" content="2021-03-01T07:34:57-05:00"><meta itemprop="dateModified" content="2021-03-01T07:34:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecollegepost.com/lone-star-winter-storm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecollegepost.com/wp-content/uploads/2021/01/College-Post-300x117.jpg"></span><meta itemprop="name" content="The College Post"></span><meta itemprop="headline " content="Lone Star College to Support Students, Staff Hit by Winter Storm"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecollegepost.com/wp-content/uploads/2021/03/pexels-photo-4247768.jpeg"><meta itemprop="width" content="1880"><meta itemprop="height" content="1253"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_1b0 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_1b0" ><script>var block_tdi_2_1b0 = new tdBlock();
block_tdi_2_1b0.id = "tdi_2_1b0";
block_tdi_2_1b0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_1b0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":15285,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_1b0","tdc_css_class_style":"tdi_2_1b0_rand_style"}';
block_tdi_2_1b0.td_column_number = "3";
block_tdi_2_1b0.block_type = "td_block_related_posts";
block_tdi_2_1b0.post_count = "3";
block_tdi_2_1b0.found_posts = "1135";
block_tdi_2_1b0.header_color = "";
block_tdi_2_1b0.ajax_pagination_infinite_stop = "";
block_tdi_2_1b0.max_num_pages = "379";
tdBlocksArray.push(block_tdi_2_1b0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_d71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_1b0" href="#">RELATED ARTICLES</a><a id="tdi_4_1ed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_1b0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_1b0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" class="td-image-wrap " title="UMinnesota Approves Mandatory Racial Justice Course " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Photo of a Black Lives Matter flag against racism in the United States" title="UMinnesota Approves Mandatory Racial Justice Course " data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/BLM-flag-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" title="UMinnesota Approves Mandatory Racial Justice Course ">UMinnesota Approves Mandatory Racial Justice Course </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" class="td-image-wrap " title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="snowmobile rider" title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps" data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/nate-johnston-TBRVu6ScH6c-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps">Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" class="td-image-wrap " title="Boston College Theology Chair Accused of Sexual Misconduct" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Boston College" title="Boston College Theology Chair Accused of Sexual Misconduct" data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2019/11/D3FEj8eW0AAMJ-b.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" title="Boston College Theology Chair Accused of Sexual Misconduct">Boston College Theology Chair Accused of Sexual Misconduct</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_1b0" data-td_block_id="tdi_2_1b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_1b0" data-td_block_id="tdi_2_1b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            
		<aside id="recent-posts-3" class="td_block_template_10  h-ni w-t widget recent-posts-3 widget_recent_entries">
		<h4 class="td-block-title"><span>The Latest</span></h4>
		<ul>
											<li>
					<a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/">UMinnesota Approves Mandatory Racial Justice Course </a>
									</li>
											<li>
					<a href="https://thecollegepost.com/thomas-student-snowmobile-map/">Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps</a>
									</li>
											<li>
					<a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/">Boston College Theology Chair Accused of Sexual Misconduct</a>
									</li>
											<li>
					<a href="https://thecollegepost.com/phoenix-college-hhsm-partnership/">Phoenix College Pairs up With Nonprofit to Help Single Moms Graduate</a>
									</li>
											<li>
					<a href="https://thecollegepost.com/lone-star-winter-storm/" aria-current="page">Lone Star College to Support Students, Staff Hit by Winter Storm</a>
									</li>
					</ul>

		</aside><aside id="nav_menu-5" class="td_block_template_10  h-ni w-nt widget nav_menu-5 widget_nav_menu"><div class="menu-topbar-navigation-container"><ul id="menu-topbar-navigation" class="menu"><li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-521"><a href="https://thecollegepost.com/about-college-post/">About</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-577"><a href="https://www.theglobepost.com/">The Globe Post</a></li>
</ul></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5_dd6" class="tdc-zone"><div class="tdc_zone tdi_6_dc0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6_dc0{
                    min-height: 0;
                }
</style><div id="tdi_7_54c" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_8_00d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_00d,
                .tdi_8_00d .tdc-columns{
                    min-height: 0;
                }.tdi_8_00d,
				.tdi_8_00d .tdc-columns{
				    display: block;
				}.tdi_8_00d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_00d{
margin-top:-3px !important;
position:relative;
}

.tdi_8_00d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_7_54c_rand_style td-element-style" ><style>
.tdi_7_54c_rand_style{
background-color:#f2f3f4 !important;
}
 </style></div><div class="vc_column tdi_10_d60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_d60{
                    vertical-align: baseline;
                }.tdi_10_d60 > .wpb_wrapper,
				.tdi_10_d60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_10_d60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_10_d60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12_36d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_36d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_36d,
				.tdi_12_36d .tdc-inner-columns{
				    display: block;
				}.tdi_12_36d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_12_36d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_12_36d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_12_36d {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_12_36d .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_12_36d {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_12_36d .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_12_36d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_36d .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_12_36d{
padding-top:20px !important;
padding-right:100px !important;
padding-bottom:90px !important;
padding-left:100px !important;
position:relative;
}

.tdi_12_36d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_12_36d{
padding-right:40px !important;
padding-bottom:50px !important;
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12_36d{
padding-right:10px !important;
padding-bottom:30px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12_36d{
padding-right:0px !important;
padding-bottom:20px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_11_160_rand_style td-element-style" ><style>
.tdi_11_160_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_14_010  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_14_010{
                    vertical-align: baseline;
                }.tdi_14_010 .vc_column-inner > .wpb_wrapper,
				.tdi_14_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14_010{
padding-right:60px !important;
width:28% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_14_010{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14_010{
padding-right:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_010{
margin-bottom:30px !important;
padding-right:0px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_15_e16 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_15_e16" >
<style>

/* inline tdc_css att */

.tdi_15_e16{
margin-bottom:25px !important;
padding-right:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_e16{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_e16{
                    display: inline-block;
                }.tdi_15_e16 .tdb-logo-a,
                .tdi_15_e16 h1{
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_15_e16 .tdb-logo-svg-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_15_e16 .tdb-logo-svg-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_15_e16 .tdb-logo-svg-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_15_e16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_e16 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 6px;
                
                    display: none;
                
                     background-color: #e2687e;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Roboto Condensed !important;font-size:22px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }.tdi_15_e16 .tdb-logo-text-title{
                    display: none;
                
                     background-color: #172842;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Montserrat !important;font-size:24px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-1px !important;;
                }.tdi_15_e16 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                }.tdi_15_e16 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #e2687e;
                }.tdi_15_e16 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }html[class*='ie'] .tdi_15_e16 .tdb-logo-text-title{
				    background: none;
					color: #172842;
				}html[class*='ie'] .tdi_15_e16 .tdb-logo-text-tagline{
				    background: none;
					color: #e2687e;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_e16 .tdb-logo-img{
                    max-width: 100px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_e16 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:20px !important;line-height:1.5 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:-1px !important;;
                }.tdi_15_e16 .tdb-logo-text-tagline{
                    font-family:Roboto Condensed !important;font-size:20px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.3px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_e16 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_15_e16 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_15_e16 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecollegepost.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://thecollegepost.com/wp-content/uploads/2021/01/College-Post.jpg" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">College Post</span><span class="tdb-logo-text-tagline">Covering Higher Education in America</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_16_243 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_16_243" >
<style>

/* inline tdc_css att */

.tdi_16_243{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_243{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_243{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_243 .tdm-descr{
                    color: #90a0af;
                
					font-family:Volkhov !important;font-size:15px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_243 .tdm-descr{
					font-family:Volkhov !important;font-size:13px !important;line-height:1.6 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_243 .tdm-descr{
					font-family:Volkhov !important;font-size:11px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_16_243 .tdm-descr{
					font-family:Volkhov !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The College Post is part of Globe Post Media, a US digital news organization that is publishing the world’s best targeted news sites.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_17_0e0 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_17_0e0" >
<style>
.tdi_18_dd5 .tdm-social-item i{
					font-size: 23px;
					vertical-align: middle;
				
					line-height: 23px;
				}.tdi_18_dd5 .tdm-social-item i.td-icon-twitter,
				.tdi_18_dd5 .tdm-social-item i.td-icon-linkedin,
				.tdi_18_dd5 .tdm-social-item i.td-icon-pinterest,
				.tdi_18_dd5 .tdm-social-item i.td-icon-blogger,
				.tdi_18_dd5 .tdm-social-item i.td-icon-vimeo{
					font-size: 18.4px;
				}.tdi_18_dd5 .tdm-social-item{
					width: 23px;
					height: 23px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_18_dd5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_18_dd5 .tdm-social-item i,
				.tds-team-member2 .tdi_18_dd5.tds-social1 .tdm-social-item i{
					color: #ab1e2d;
				}.tdi_18_dd5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_18_dd5.tds-social1 .tdm-social-item:hover i{
					color: #233068;
				}.tdi_18_dd5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #90a0af;
				}.tdi_18_dd5 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #90a0af;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_18_dd5"><div class="tdm-social-item-wrap"><a href="#https://www.facebook.com/TheCollegePost" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#https://www.facebook.com/TheCollegePost" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#https://www.instagram.com/the_college_post" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#https://www.instagram.com/the_college_post" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/thecollege_post" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/thecollege_post" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_20_d03  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_20_d03{
                    vertical-align: baseline;
                }.tdi_20_d03 .vc_column-inner > .wpb_wrapper,
				.tdi_20_d03 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20_d03 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_20_d03{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_20_d03{
margin-bottom:30px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_21_3a4 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_21_3a4" >
<style>

/* inline tdc_css att */

.tdi_21_3a4{
margin-top:-8px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_3a4{
margin-top:-3px !important;
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_22_de0 .tdm-title{
					background-color: #172842;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_22_de0 .tdm-title{
				    background: none;
					color: #172842;
				}.tdi_22_de0 .tdm-title{
					font-family:Montserrat !important;font-size:22px !important;line-height:1.3 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_22_de0 .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_22_de0 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_22_de0 .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_22_de0"><h3 class="tdm-title tdm-title-sm">Latest Posts</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_23_d54 td-pb-border-top td_block_template_10 td_flex_block"  data-td-block-uid="tdi_23_d54" >
<style>

/* inline tdc_css att */

.tdi_23_d54{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_23_d54 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" class="td-image-wrap " title="UMinnesota Approves Mandatory Racial Justice Course " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/BLM-flag-696x461.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" title="UMinnesota Approves Mandatory Racial Justice Course ">UMinnesota Approves Mandatory Racial Justice Course </a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/marianne-besas/">Marianne Besas</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T12:03:07-05:00" >March 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Beginning in fall 2021, undergraduates at the University of Minnesota will be required to take the course Race, Power, and Justice in the United States.</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" class="td-image-wrap " title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/nate-johnston-TBRVu6ScH6c-unsplash-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps">Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/bea-castaneda/">Bea Castañeda</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T11:00:23-05:00" >March 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A Thomas College student has developed a comprehensive map system that snowmobile riders can use for free to explore trails throughout Maine. </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" class="td-image-wrap " title="Boston College Theology Chair Accused of Sexual Misconduct" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2019/11/D3FEj8eW0AAMJ-b.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" title="Boston College Theology Chair Accused of Sexual Misconduct">Boston College Theology Chair Accused of Sexual Misconduct</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/bidisha-das/">Bidisha Das</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T09:29:35-05:00" >March 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Boston College is investigating a sexual assault case against the chairman of its theology department after a former classmate claimed the professor sexually assaulted her on two separate occasions.</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_25_40e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_40e{
                    vertical-align: baseline;
                }.tdi_25_40e .vc_column-inner > .wpb_wrapper,
				.tdi_25_40e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_40e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_40e{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_25_40e{
margin-bottom:30px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_26_ede tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_26_ede" >
<style>

/* inline tdc_css att */

.tdi_26_ede{
margin-top:-8px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_ede{
margin-top:-3px !important;
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_27_f1b .tdm-title{
					background-color: #172842;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_27_f1b .tdm-title{
				    background: none;
					color: #172842;
				}.tdi_27_f1b .tdm-title{
					font-family:Montserrat !important;font-size:22px !important;line-height:1.3 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_f1b .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_f1b .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27_f1b .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_27_f1b"><h3 class="tdm-title tdm-title-sm">Most Popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_28_103 td-pb-border-top td_block_template_10 td_flex_block"  data-td-block-uid="tdi_28_103" >
<style>

/* inline tdc_css att */

.tdi_28_103{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_28_103 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/pennsylvania-professor-nazi-rhetoric/" rel="bookmark" class="td-image-wrap " title="University of Pennsylvania Professor Slammed for Using Nazi Rhetoric" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/01/mert-kahveci-0NYS4Wgf7yE-unsplash.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/pennsylvania-professor-nazi-rhetoric/" rel="bookmark" title="University of Pennsylvania Professor Slammed for Using Nazi Rhetoric">University of Pennsylvania Professor Slammed for Using Nazi Rhetoric</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/bea-castaneda/">Bea Castañeda</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T10:28:08-05:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A University of Pennsylvania professor has received searing criticism for using a Nazi-related phrase and gesture in a virtual archaeological conference.</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/liberty-sues-governor-financial-aid/" rel="bookmark" class="td-image-wrap " title="Liberty University Sues Virginia Governor Over Financial Aid" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2019/02/liberty-university-campus-aerial-201610139701KMh.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/liberty-sues-governor-financial-aid/" rel="bookmark" title="Liberty University Sues Virginia Governor Over Financial Aid">Liberty University Sues Virginia Governor Over Financial Aid</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/marianne-besas/">Marianne Besas</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T10:19:24-05:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Liberty University filed a lawsuit against Virginia Governor Ralph Northam, claiming that a budget change wrongfully denies financial aid to deserving students.</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecollegepost.com/dartmouth-mental-health-services/" rel="bookmark" class="td-image-wrap " title="Dartmouth College to Increase Mental Health Services and Support" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecollegepost.com/wp-content/uploads/2020/09/photo-1557621956-c1cd649c8d61.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/dartmouth-mental-health-services/" rel="bookmark" title="Dartmouth College to Increase Mental Health Services and Support">Dartmouth College to Increase Mental Health Services and Support</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecollegepost.com/author/miko-bombeo/">Miko Bombeo</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T10:27:07-05:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">With the recent suicide of a freshman and increasing reports of mental health symptoms during the pandemic, Dartmouth College will boost mental health services.</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_30_3db  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_3db{
                    vertical-align: baseline;
                }.tdi_30_3db .vc_column-inner > .wpb_wrapper,
				.tdi_30_3db .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_3db .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_3db{
padding-left:30px !important;
width:18% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_3db{
margin-bottom:30px !important;
padding-left:0px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_3db{
padding-left:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_31_43f tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_31_43f" >
<style>

/* inline tdc_css att */

.tdi_31_43f{
margin-top:-8px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_43f{
margin-top:-3px !important;
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_32_b19 .tdm-title{
					background-color: #172842;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_32_b19 .tdm-title{
				    background: none;
					color: #172842;
				}.tdi_32_b19 .tdm-title{
					font-family:Montserrat !important;font-size:22px !important;line-height:1.3 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_b19 .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_b19 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_b19 .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_32_b19"><h3 class="tdm-title tdm-title-sm">Fast Access</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_33_85f td-pb-border-top td_block_template_10 widget"  data-td-block-uid="tdi_33_85f" >
<style>

/* inline tdc_css att */

.tdi_33_85f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_85f{
margin-top:-4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_85f ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_33_85f a{
					color: #90a0af;
				}.tdi_33_85f a:hover{
					color: #172842;
				}.tdi_33_85f li{
					font-family:Montserrat !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_85f li{
					font-family:Montserrat !important;font-size:13px !important;line-height:2.2 !important;font-weight:700 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_85f li{
					font-family:Montserrat !important;font-size:12px !important;line-height:2 !important;font-weight:700 !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_33_85f li{
					font-family:Montserrat !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_33_85f class="td_block_inner td-fix-index"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://thecollegepost.com/category/students/">Students</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://thecollegepost.com/category/faculty/">Faculty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://thecollegepost.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://thecollegepost.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-517"><a href="https://thecollegepost.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://thecollegepost.com/category/commentary/">Commentary</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row_inner tdi_35_077  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35_077{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35_077,
				.tdi_35_077 .tdc-inner-columns{
				    display: block;
				}.tdi_35_077 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_37_d01  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_d01{
                    vertical-align: baseline;
                }.tdi_37_d01 .vc_column-inner > .wpb_wrapper,
				.tdi_37_d01 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_d01 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_d01{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_38_663 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_38_663" >
<style>

/* inline tdc_css att */

.tdi_38_663{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_38_663 .tdm-descr{
                    color: #90a0af;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_663 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_663 .tdm-descr{
					font-family:Montserrat !important;font-size:10px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_663 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Globe Post Media | All rights reserved </p></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" class="td-image-wrap " title="UMinnesota Approves Mandatory Racial Justice Course " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo of a Black Lives Matter flag against racism in the United States" title="UMinnesota Approves Mandatory Racial Justice Course " data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/BLM-flag-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/uminnesota-mandatory-racial-justice-course/" rel="bookmark" title="UMinnesota Approves Mandatory Racial Justice Course ">UMinnesota Approves Mandatory Racial Justice Course </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T12:03:07-05:00" >March 1, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" class="td-image-wrap " title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="snowmobile rider" title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps" data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2021/03/nate-johnston-TBRVu6ScH6c-unsplash-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/thomas-student-snowmobile-map/" rel="bookmark" title="Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps">Thomas College Student Develops &#8216;Interactive&#8217; Snowmobile Maps</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T11:00:23-05:00" >March 1, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" class="td-image-wrap " title="Boston College Theology Chair Accused of Sexual Misconduct" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Boston College" title="Boston College Theology Chair Accused of Sexual Misconduct" data-type="image_tag" data-img-url="https://thecollegepost.com/wp-content/uploads/2019/11/D3FEj8eW0AAMJ-b.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecollegepost.com/boston-theology-chair-sexual-misconduct/" rel="bookmark" title="Boston College Theology Chair Accused of Sexual Misconduct">Boston College Theology Chair Accused of Sexual Misconduct</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T09:29:35-05:00" >March 1, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 603dd144bad3f
    -->

    		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecollegepost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecollegepost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thecollegepost.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>